Board Info > Feedback/Support

Shoutbox not working for me

(1/1)

Tuxedo Mark:
For the past few days, when I try posting in the Shoutbox, the little icon spins endlessly, but my message never appears.

irishmoxie:
I've been having the same problem.

steveinthecity:

--- Quote from: Tuxedo Mark on June 28, 2017, 02:35:26 pm ---For the past few days, when I try posting in the Shoutbox, the little icon spins endlessly, but my message never appears.

--- End quote ---



--- Quote from: irishmoxie on June 29, 2017, 11:41:40 am ---I've been having the same problem.

--- End quote ---

Why don't you both put your "Shouts" in this thread?  I'm interested in what either of you have to say.

DeCarlo Rules:
Does it not work ALL the time, or only SOME of the time?

If it's only some of the time, maybe try some different things like rebooting, closing excess tabs, or even trying another browser. Might be something on your system hogging your own computer's memory.

Or if it's on a phone, it might be your carrier network.

Tuxedo Mark:

--- Quote from: DeCarlo Rules on July 02, 2017, 12:55:55 pm ---Does it not work ALL the time, or only SOME of the time?

If it's only some of the time, maybe try some different things like rebooting, closing excess tabs, or even trying another browser. Might be something on your system hogging your own computer's memory.
--- End quote ---

*shrug* Just tried it. It works now.

Navigation

[0] Message Index

Go to full version
Powered by SMFPacks Alerts Pro Mod