Archie Comics Fan Forum

Board Info => Feedback/Support => Topic started by: Captain Jetpack on December 07, 2016, 08:42:35 am

Title: Having problems from my home computer
Post by: Captain Jetpack on December 07, 2016, 08:42:35 am
I use Firefox at home, & when I click on a link to a Thread, it takes me to a blank page.
You got Fox problems?
Title: Re: Having problems from my home computer
Post by: DeCarlo Rules on December 07, 2016, 03:04:11 pm
Quote from: Captain Jetpack on December 07, 2016, 08:42:35 am
I use Firefox at home, & when I click on a link to a Thread, it takes me to a blank page.
You got Fox problems?


I use it at work. I had some intermittent problems with the site the other day. Might be a temporary thing.
Title: Re: Having problems from my home computer
Post by: irishmoxie on December 07, 2016, 08:31:31 pm
I've had the same problem trying to reply to threads. It just loads a blank page.
Title: Re: Having problems from my home computer
Post by: Oldiesmann on December 19, 2016, 05:12:37 pm
I mostly use Chrome these days but just clicked around a bit in Firefox and didn't experience any issues. Are you still having these problems?
Title: Re: Having problems from my home computer
Post by: Captain Jetpack on December 19, 2016, 05:14:53 pm
All problems gone, all by themselves. ???
Title: Re: Having problems from my home computer
Post by: SAGG on December 20, 2016, 08:46:40 am
Quote from: Captain Jetpack on December 19, 2016, 05:14:53 pm
All problems gone, all by themselves. ???
Wow, that's some computer!  8)
EhPortal 1.24 © 2018, WebDev